Announcement

Collapse
No announcement yet.

Brake pedal is unresponsive until last 20% of travel, then goes straight to 100

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Brake pedal is unresponsive until last 20% of travel, then goes straight to 100

    This one is a 1989 LTD Crown Victoria LX. Seems to be an unmarked cruiser.

    Doesn't seem to have anything significant wrong with it except the brakes. The pedal goes all the way to the floor, and has no response until near the end of travel. Then it grips like hell. I need zen precision to slow down reasonably.

    My instinct tells me it's a booster problem, but I am already borrowing the 2 grand I needed to buy the car (from someone I REALLY don't want to owe anything to). So I don't want to risk wasting money chasing the problem.

    Forgive me if there's already a thread about this. I searched, but this is too specific to get anywhere.
    89 Grand Marquis GS.

    Putting it here because I keep forgetting to mention it. It's not very exciting at the moment.

    #2
    I would guess that you might have a blown brake line (or otherwise a lot of air) in one half of the system, probably the rear, which is allowing the piston for that half of the system in the master cylinder to totally collapse and then act only on the other half (probably front).

    Investigate if one half of the system is dry in the master cylinder. If older style metal lid, open it and see if one compartment is empty. If newer style plastic cap, shine a light through the reservoir to see if front or back is not full. I would expect the brake warning light to be on, but things don't always work properly.

    Current drivers: 84 TC | 85 CS
    Panthers, Parked: 83 GM 2dr | 86 GM | 88 TC | 91 GM
    Not Panthers: 85 Ranger | Ranger trailer | 05 Focus
    RIP: 97 CV | 83 TC | 04 Focus | Junkyards

    Comment


      #3
      Has the car been sitting? I had the same issue in my 87 mgm, but would go away after a few brake cycles. Id go to leave for work in the morning and when I hit the brakes, at a certain point, it felt like I kept on pushing them to the floor even though I didnt. It eventually worked itself out for me. Id listen to Kishy though.

      Comment


        #4
        Originally posted by kishy View Post
        I would guess that you might have a blown brake line (or otherwise a lot of air) in one half of the system, probably the rear, which is allowing the piston for that half of the system in the master cylinder to totally collapse and then act only on the other half (probably front).
        Definitely the front, yeah. I got under it again, I saw no ruptured or bent lines. The muffler has taken a brutal hit at some point, but somehow nothing else.

        Dammit, I just took a shower too.

        Originally posted by kishy View Post
        Investigate if one half of the system is dry in the master cylinder. If older style metal lid, open it and see if one compartment is empty. If newer style plastic cap, shine a light through the reservoir to see if front or back is not full. I would expect the brake warning light to be on, but things don't always work properly.
        The brake warning light doesn't even turn on when the parking brake is engaged. It has the linear cluster, so I think that's the only one it has.

        The master cylinder is totally full. No signs of a leak anywhere. The rotors don't show any damage. So maybe they just need bled, or mashing the pedal a bazillion times?


        Originally posted by 87GrandMarq View Post
        Has the car been sitting? I had the same issue in my 87 mgm, but would go away after a few brake cycles. Id go to leave for work in the morning and when I hit the brakes, at a certain point, it felt like I kept on pushing them to the floor even though I didnt. It eventually worked itself out for me. Id listen to Kishy though.
        It was driven to where it sat for sale, next to the highway. I wasn't there for the purchase, but from how much ethanol clogging it has, my experienced guess is it had been sitting for around six weeks. This was not the first owner, and they purchased it in 2019. It's been driven about 200 miles since purchase.
        89 Grand Marquis GS.

        Putting it here because I keep forgetting to mention it. It's not very exciting at the moment.

        Comment


          #5
          Seals in the master cylinder may be bad or there might be air in the system somewhere. I don't remember for sure, but the booster going out usually makes the brakes stupid hard to push if I do remember correctly. I think there's some adjustment in the master cylinder pushrod, but it may not be that much. I've never had to adjust that either. I have had masters go out on me at weird times though. Usually the seals on the rod not sealing any more and bypassing fluid. Feels like lots of air in the lines and you get very spongy pedal feel. It's usually only one side though and you can still stop. I've had this failure on 3 or 4 vehicles. Never had a booster fail. I have had the booster check valve fail and that makes the brakes rather weird. OK at idle, but sketchy at speed.

          Only two things are infinite, the universe and human stupidity, and I'm not sure about the former. -- Albert Einstein
          rides: 93 Crown Vic LX (The Red Velvet Cake), 2000 Crown Vic base model (Sandy), 2003 Expedition (the vacation beast)
          Originally posted by gadget73
          ... and it should all work like magic and unicorns and stuff.
          Originally posted by dmccaig
          Overhead, some poor bastards are flying in airplanes.

          Comment


            #6
            One side of the cylinder or one side of the car? In this case, the whole car pitches forward onto the front tires, even at 10 mph. The Mercury would only do this when the brakes were wet.

            What do you mean by "bypassing fluid?" It definitely isn't leaking, so I'm unclear on that one. This is the first time I've had to deal with any kind of hydraulics, let alone brake lines.

            I'll try pumping the brakes tomorrow and see what happens. Now that I think about it, I might have had to do that with the Mercury at one point. (EDIT: That was the power steering, but same concept I guess)

            I doubt it's relevant, but my mom keeps asking, so: There is a vacuum leak above the pedals. It's pretty loud. I'm 99% sure that's just the automatic parking brake release.
            Last edited by ootdega; 09-05-2022, 08:03 PM.
            89 Grand Marquis GS.

            Putting it here because I keep forgetting to mention it. It's not very exciting at the moment.

            Comment


              #7
              What he means is the cup seals in the master bypass fluid so the fluid will move back past the seals. Usually this will cause a sinking pedal while your foot is on the brake pedal.

              Usually hissing under the dash is caused by the parking brake release but it could also be the rubber seal on the actuator as well or the cruise control dump valve if equipped.

              Comment


                #8
                also possible your drums are just way out of adjustment, that will add excessive travel to the pedal. Sounds like its time to do some investigating on those rear brakes.

                86 Lincoln Town Car (Galactica).
                5.0 HO, CompCams XE258,Scorpion 1.72 roller rockers, 3.55 K code rear, tow package, BHPerformance ported E7 heads, Tmoss Explorer intake, 65mm throttle body, Hedman 1 5/8" headers, 2.5" dual exhaust, ASP underdrive pulley

                91 Lincoln Mark VII LSC SE, triple black (Timewarp) - poly front bushings, KYB struts and shocks, Holley SystemMax1 lower intake, SilverFox AOD valve body,

                1984 Lincoln Continental TurboDiesel - rolls coal

                Originally posted by phayzer5
                I drive a Lincoln. I can't be bothered to shift like the peasants and rabble rousers

                Comment

                Working...
                X